CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 100%

CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 100%

  1. Refer to the exhibit. Host A has sent a packet to host B. What will be the source MAC and IP addresses on the packet when it arrives at host B?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 01

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 01

    • Source MAC: 00E0.FE91.7799
      Source IP: 192.168.1.1
    • Source MAC: 00E0.FE10.17A3
      Source IP: 10.1.1.10
    • Source MAC: 00E0.FE91.7799
      Source IP: 10.1.1.10
    • Source MAC: 00E0.FE10.17A3
      Source IP: 192.168.1.1
    • Source MAC: 00E0.FE91.7799
      Source IP: 10.1.1.1

      Explanation:

      As a packet traverses the network, the Layer 2 addresses will change at every hop as the packet is de-encapsulated and re-encapsulated, but the Layer 3 addresses will remain the same.

  2. What is the effect of configuring the ipv6 unicast-routing command on a router?

    • to assign the router to the all-nodes multicast group
    • to enable the router as an IPv6 router
    • to permit only unicast packets on the router
    • to prevent the router from joining the all-routers multicast group
      Explanation:

      When the ipv6 unicast-routing command is implemented on a router, it enables the router as an IPv6 router. Use of this command also assigns the router to the all-routers multicast group.

  3. What is a characteristic of a static route that creates a gateway of last resort?

    • It backs up a route already discovered by a dynamic routing protocol.
    • It uses a single network address to send multiple static routes to one destination address.
    • It identifies the gateway IP address to which the router sends all IP packets for which it does not have a learned or static route.
    • It is configured with a higher administrative distance than the original dynamic routing protocol has.
      Explanation:

      A default static route is a route that matches all packets. It identifies the gateway IP address to which the router sends all IP packets for which it does not have a learned or static route. A default static route is simply a static route with 0.0.0.0/0 as the destination IPv4 address. Configuring a default static route creates a gateway of last resort.

  4. Refer to the exhibit. Which route was configured as a static route to a specific network using the next-hop address?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 06

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 06

    • S   10.17.2.0/24 [1/0] via 10.16.2.2
    • S   0.0.0.0/0 [1/0] via 10.16.2.2
    • C   10.16.2.0/24 is directly connected, Serial0/0/0
    • S   10.17.2.0/24 is directly connected, Serial 0/0/0
      Explanation:

      The C in a routing table indicates an interface that is up and has an IP address assigned. The S in a routing table signifies that a route was installed using the ip route command. Two of the routing table entries shown are static routes to a specific destination (the 10.17.2.0 network). The entry that has the S denoting a static route and [1/0] was configured using the next-hop address. The other entry (S 10.17.2.0/24 is directly connected, Serial 0/0/0) is a static route configured using the exit interface. The entry with the 0.0.0.0 route is a default static route which is used to send packets to any destination network that is not specifically listed in the routing table.

  5. Refer to the exhibit. Which command will properly configure an IPv6 static route on R2 that will allow traffic from PC2 to reach PC1 without any recursive lookups by router R2?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 14

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 14

    • R2(config)# ipv6 route 2001:db8:10:12::/64 2001:db8:32::1
    • R2(config)# ipv6 route 2001:db8:10:12::/64 S0/0/0
    • R2(config)# ipv6 route ::/0 2001:db8:32::1
    • R2(config)# ipv6 route 2001:db8:10:12::/64 S0/0/1
      Explanation:

      A nonrecursive route must have an exit interface specified from which the destination network can be reached. In this example 2001:db8:10:12::/64 is the destination network and R2 will use exit interface S0/0/0 to reach that network. Therefore, the static route would be ipv6 route 2001:db8:10:12::/64 S0/0/0.

  6. A router has used the OSPF protocol to learn a route to the 172.16.32.0/19 network. Which command will implement a backup floating static route to this network?

    • ip route 172.16.0.0 255.255.240.0 S0/0/0 200
    • ip route 172.16.32.0 255.255.224.0 S0/0/0 200
    • ip route 172.16.0.0 255.255.224.0 S0/0/0 100
    • ip route 172.16.32.0 255.255.0.0 S0/0/0 100
      Explanation:

      OSPF has an administrative distance of 110, so the floating static route must have an administrative distance higher than 110. Because the target network is 172.16.32.0/19, that static route must use the network 172.16.32.0 and a netmask of 255.255.224.0.

  7. Refer to the exhibit. An administrator is attempting to install an IPv6 static route on router R1 to reach the network attached to router R2. After the static route command is entered, connectivity to the network is still failing. What error has been made in the static route configuration?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 04

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 04

    • The network prefix is incorrect.
    • The destination network is incorrect.
    • The interface is incorrect.
    • The next hop address is incorrect.
      Explanation:

      In this example the interface in the static route is incorrect. The interface should be the exit interface on R1, which is s0/0/0.

  8. Which statement describes a route that has been learned dynamically?

    • It is automatically updated and maintained by routing protocols.
    • It is unaffected by changes in the topology of the network.
    • It has an administrative distance of 1.
    • It is identified by the prefix C in the routing table.
  9. Compared with dynamic routes, what are two advantages of using static routes on a router? (Choose two.)

    • They improve netw​ork security.
    • They use fewer router resources.
    • They improve the efficiency of discovering neighboring networks.
    • They take less time to converge when the network topology changes.
    • They automatically switch the path to the destination network when the topology changes.
      Explanation:

      Static routes are manually configured on a router. Static routes are not automatically updated and must be manually reconfigured if the network topology changes. Thus static routing improves network security because it does not make route updates among neighboring routers. Static routes also improve resource efficiency by using less bandwidth, and no CPU cycles are used to calculate and communicate routes.

  10. To enable RIPv1 routing for a specific subnet, the configuration command network 172.16.64.32 was entered by the network administrator. What address, if any, appears in the running configuration file to identify this network?

    • 172.16.64.32
    • 172.16.64.0
    • 172.16.0.0
    • No address is displayed.
      Explanation:

      RIPv1 is a classful routing protocol, meaning it will automatically convert the subnet ID that was entered into the classful address of 172.16.0.0 when it is displayed in the running configuration.

  11. Refer to the exhibit. What is the administrative distance value that indicates the route for R2 to reach the 10.10.0.0/16 network?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 07

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 07

    • 110
    • 1
    • 782
    • 0
      Explanation:

      In the R2 routing table, the route to reach network 10.10.0.0 is labeled with an administrative distance of 1, which indicates that this is a static route.

  12. Which route will a router use to forward an IPv4 packet after examining its routing table for the best match with the destination address?

    • a level 1 child route
    • a level 1 parent route
    • a level 1 ultimate route
    • a level 2 supernet route
      Explanation:

      If the best match is a level 1 ultimate route then the router will forward the packet to that network. Level 1 parent route is a route that contains subnets and is not used to forward packets. Level 1 child routes and level 2 supernet routes are not valid routing table entries.

  13. Which two factors are important when deciding which interior gateway routing protocol to use? (Choose two.) scalability

    • ISP selection
    • speed of convergence
    • the autonomous system that is used
    • campus backbone architecture
      Explanation:

      There are several factors to consider when selecting a routing protocol to implement. Two of them are scalability and speed of convergence. The other options are irrelevant.

  14. Employees of a company connect their wireless laptop computers to the enterprise LAN via wireless access points that are cabled to the Ethernet ports of switches. At which layer of the three-layer hierarchical network design model do these switches operate?

    • distribution
    • data link
    • physical
    • access
    • core
  15. Which network design may be recommended for a small campus site that consists of a single building with a few users?

    • a network design where the access and core layers are collapsed into a single layer
    • a collapsed core network design
    • a three-tier campus network design where the access, distribution, and core are all separate layers, each one with very specific functions
    • a network design where the access and distribution layers are collapsed into a single layer
      Explanation:

      In some cases, maintaining a separate distribution and core layer is not required. In smaller campus locations where there are fewer users who are accessing the network or in campus sites that consist of a single building, separate core and distribution layers may not be needed. In this scenario, the recommendation is the alternate two-tier campus network design, also known as the collapsed core network design.

  16. Which information does a switch use to keep the MAC address table information current? the destination MAC address and the incoming port

    • the destination MAC address and the outgoing port
    • the source and destination MAC addresses and the incoming port
    • the source and destination MAC addresses and the outgoing port
    • the source MAC address and the incoming port
    • the source MAC address and the outgoing port
      Explanation:

      To maintain the MAC address table, the switch uses the source MAC address of the incoming packets and the port that the packets enter. The destination address is used to select the outgoing port.

  17. Which advantage does the store-and-forward switching method have compared with the cut-through switching method?

    • collision detecting
    • frame error checking
    • faster frame forwarding
    • frame forwarding using IPv4 Layer 3 and 4 information
      Explanation:

      A switch using the store-and-forward switching method performs an error check on an incoming frame by comparing the FCS value against its own FCS calculations after the entire frame is received. In comparison, a switch using the cut-through switching method makes quick forwarding decisions and starts the forwarding process without waiting for the entire frame to be received. Thus a switch using cut-through switching may send invalid frames to the network. The performance of store-and-forward switching is slower compared to cut-through switching performance. Collision detection is monitored by the sending device. Store-and-forward switching does not use IPv4 Layer 3 and 4 information for its forwarding decisions.

  18. Which characteristic describes cut-through switching?

    • Error-free fragments are forwarded, so switching occurs with lower latency.
    • Frames are forwarded without any error checking.
    • Only outgoing frames are checked for errors.
    • Buffering is used to support different Ethernet speeds.
      Explanation:

      Cut-through switching reduces latency by forwarding frames as soon as the destination MAC address and the corresponding switch port are read from the MAC address table. This switching method does not perform any error checking and does not use buffers to support different Ethernet speeds. Error checking and buffers are characteristics of store-and-forward switching.

  19. What is a result of connecting two or more switches together?

    • The number of broadcast domains is increased.
    • The size of the broadcast domain is increased.
    • The number of collision domains is reduced.
    • The size of the collision domain is increased.
      Explanation:

      When two or more switches are connected together, the size of the broadcast domain is increased and so is the number of collision domains. The number of broadcast domains is increased only when routers are added.

  20. In what situation would a Layer 2 switch have an IP address configured?

    • when the Layer 2 switch needs to forward user traffic to another device
    • when the Layer 2 switch is the default gateway of user traffic
    • when the Layer 2 switch needs to be remotely managed
    • when the Layer 2 switch is using a routed port
      Explanation:

      Layer 2 switches can be configured with an IP address so that they can be remotely managed by an administrator. Layer 3 switches can use an IP address on routed ports. Layer 2 switches do not need a configured IP address to forward user traffic or act as a default gateway.

  21. A network administrator is configuring a new Cisco switch for remote management access. Which three items must be configured on the switch for the task? (Choose three.)

    • IP address
    • VTP domain
    • vty lines
    • default VLAN
    • default gateway
    • loopback address
      Explanation:

      To enable the remote management access, the Cisco switch must be configured with an IP address and a default gateway. In addition, vty lines must configured to enable either Telnet or SSH connections. A loopback address, default VLAN, and VTP domain configurations are not necessary for the purpose of remote switch management.

  22. As part of the new security policy, all switches on the network are configured to automatically learn MAC addresses for each port. All running configurations are saved at the start and close of every business day. A severe thunderstorm causes an extended power outage several hours after the close of business. When the switches are brought back online, the dynamically learned MAC addresses are retained. Which port security configuration enabled this?

    • auto secure MAC addresses
    • dynamic secure MAC addresses
    • static secure MAC addresses
    • sticky secure MAC addresses
      Explanation:

      With sticky secure MAC addressing, the MAC addresses can be either dynamically learned or manually configured and then stored in the address table and added to the running configuration file. In contrast, dynamic secure MAC addressing provides for dynamically learned MAC addressing that is stored only in the address table.

  23. A network administrator is configuring port security on a Cisco switch. When a violation occurs, which violation mode that is configured on an interface will cause packets with an unknown source address to be dropped with no notification sent?

    • off
    • restrict
    • protect
    • shutdown
      Explanation:

      On a Cisco switch, an interface can be configured for one of three violation modes, specifying the action to be taken if a violation occurs:Protect – Packets with unknown source addresses are dropped until a sufficient number of secure MAC addresses are removed, or the number of maximum allowable addresses is increased. There is no notification that a security violation has occurred.
      Restrict – Packets with unknown source addresses are dropped until a sufficient number of secure MAC addresses are removed, or the number of maximum allowable addresses is increased. In this mode, there is a notification that a security violation has occurred.
      Shutdown – The interface immediately becomes error-disabled and the port LED is turned off.

  24. Which commands are used to re-enable a port that has been disabled as a result of a port security violation?

    • shutdown
      no shutdown
    • shutdown
      no switchport port-security
    • shutdown
      no switchport port-security violation shutdown
    • shutdown
      no switchport port-security maximum

      Explanation:

      When a switch security violation occurs, by default the port enters in the error-disable state and the port does not become active again automatically if the condition that triggered the violation disappears.

  25. Which two characteristics describe the native VLAN? (Choose two.)

    • Designed to carry traffic that is generated by users, this type of VLAN is also known as the default VLAN.
    • The native VLAN traffic will be untagged across the trunk link.
    • This VLAN is necessary for remote management of a switch.
    • High priority traffic, such as voice traffic, uses the native VLAN.
    • The native VLAN provides a common identifier to both ends of a trunk.
      Explanation:

      The native VLAN is assigned to 802.1Q trunks to provide a common identifier to both ends of the trunk link. Whatever VLAN native number is assigned to a port, or if the port is the default VLAN of 1, the port does not tag any frame in that VLAN as the traffic travels across the trunk. At the other end of the link, the receiving device that sees no tag knows the specific VLAN number because the receiving device must have the exact native VLAN number. The native VLAN should be an unused VLAN that is distinct from VLAN1, the default VLAN, as well as other VLANs. Data VLANs, also known as user VLANs, are configured to carry user-generated traffic, with the exception of high priority traffic, such as VoIP. Voice VLANs are configured for VoIP traffic. The management VLAN is configured to provide access to the management capabilities of a switch.

  26. Which type of traffic is designed for a native VLAN?

    • user-generated
    • tagged
    • untagged
    • management
      Explanation:

      A native VLAN carries untagged traffic, which is traffic that does not come from a VLAN. A data VLAN carries user-generated traffic. A management VLAN carries management traffic.

  27. An administrator is trying to remove configurations from a switch. After using the command erase startup-config and reloading the switch, the administrator finds that VLANs 10 and 100 still exist on the switch. Why were these VLANs not removed?

    • These VLANs are default VLANs that cannot be removed.
    • These VLANs cannot be deleted unless the switch is in VTP client mode.
    • These VLANs can only be removed from the switch by using the no vlan 10 and no vlan 100 commands.
    • Because these VLANs are stored in a file that is called vlan.dat that is located in flash memory, this file must be manually deleted.
      Explanation:

      Standard range VLANs (1-1005) are stored in a file that is called vlan.dat that is located in flash memory. Erasing the startup configuration and reloading a switch does not automatically remove these VLANs. The vlan.dat file must be manually deleted from flash memory and then the switch must be reloaded.

  28. Refer to the exhibit. Inter-VLAN communication between VLAN 10, VLAN 20, and VLAN 30 is not successful. What is the problem?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 12

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 12

    • The access interfaces do not have IP addresses and each should be configured with an IP address.
    • The switch interface FastEthernet0/1 is configured as an access interface and should be configured as a trunk interface.
    • The switch interface FastEthernet0/1 is configured to not negotiate and should be configured to negotiate.​
    • The switch interfaces FastEthernet0/2, FastEthernet0/3, and FastEthernet0/4 are configured to not negotiate and should be configured to negotiate.​
      Explanation:

      To forward all VLANs to the router, the switch interface Fa0/1 must be configured as a trunk interface with the switchport mode trunk command.

  29. A network administrator is configuring an ACL with the command access-list 10 permit 172.16.32.0 0.0.15.255. Which IPv4 address matches the ACE?

    • 172.16.20.2
    • 172.16.26.254
    • 172.16.36.255
    • 172.16.48.5
      Explanation:

      With the wildcard mask of 0.0.15.255, the IPv4 addresses that match the ACE are in the range of 172.16.32.0 to 172.16.47.255.

  30. The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)

    • access-class 5 in
    • access-list 5 deny any
    • access-list  standard VTY
      permit 10.7.0.0 0.0.0.127
    • access-list 5 permit 10.7.0.0 0.0.0.31
    • ip access-group 5 out
    • ip access-group 5 in
      Explanation:

      Numbered and named access lists can be used on vty lines to control remote access. The first ACL command, access-list 5 permit 10.7.0.0 0.0.0.31, allows traffic that originates from any device on the 10.7.0.0/27 network. The second ACL command, access-class 5 in, applies the access list to a vty line.

  31. Refer to the exhibit. A network engineer is examining a configuration implemented by a new intern who attached an IP phone to a switch port and configured the switch. Identify the issue, if any, with the configuration.

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 02

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 02

    • The voice VLAN has not been specified on the interface.
    • The configuration is correct.
    • There must be a data VLAN added.
    • The spanning-tree BPDU guard feature is missing.
    • The switch port is not configured as a trunk.
  32. Which set of commands will configure a router as a DHCP server that will assign IPv4 addresses to the 192.168.100.0/23 LAN while reserving the first 10 and the last addresses for static assignment?

    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.100.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.255.0
      ip default-gateway 192.168.100.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.254.0
      default-router 192.168.100.1
    • dhcp pool LAN-POOL-100
      ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.100.254
      network 192.168.100.0 255.255.254.0
      default-router 192.168.101.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      ip network 192.168.100.0 255.255.254.0
      ip default-gateway 192.168.100.1

      Explanation:

      The /23 prefix is equivalent to a network mask of 255.255.254.0. The network usable IPv4 address range is 192.168.100.1 to 192.168.101.254 inclusive. The commands dhcp pool, ip default-gateway, and ip network are not valid DHCP configuration commands.

  33. Refer to the exhibit. R1 has been configured as shown. However, PC1 is not able to receive an IPv4 address. What is the problem?​

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 11

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 11

    • A DHCP server must be installed on the same LAN as the host that is receiving the IP address.
    • R1 is not configured as a DHCPv4 server.​
    • The ip address dhcp command was not issued on the interface Gi0/1.
    • The ip helper-address command was applied on the wrong interface.
      Explanation:

      The ip helper-address command has to be applied on interface Gi0/0. This command must be present on the interface of the LAN that contains the DHCPv4 client PC1 and must be directed to the correct DHCPv4 server.

  34. What is used in the EUI-64 process to create an IPv6 interface ID on an IPv6 enabled interface?

    • the MAC address of the IPv6 enabled interface
    • a randomly generated 64-bit hexadecimal address
    • an IPv6 address that is provided by a DHCPv6 server
    • an IPv4 address that is configured on the interface
      Explanation:

      The EUI-64 process uses the MAC address of an interface to construct an interface ID (IID). Because the MAC address is only 48 bits in length, 16 additional bits (FF:FE) must be added to the MAC address to create the full 64-bit interface ID.

  35. Refer to the exhibit. Which statement shown in the output allows router R1 to respond to stateless DHCPv6 requests?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 10

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 10

    • ipv6 unicast-routing
    • dns-server 2001:DB8:8::8​
    • ipv6 dhcp server LAN1​
    • ipv6 nd other-config-flag​
    • prefix-delegation 2001:DB8:8::/48 00030001000E84244E70​
      Explanation:

      The interface command ipv6 nd other-config-flag allows RA messages to be sent on this interface, indicating that additional information is available from a stateless DHCPv6 server.

  36. Refer to the exhibit. NAT is configured on Remote and Main. The PC is sending a request to the web server. What IPv4 address is the source IP address in the packet between Main and the web server?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 05

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 05

    • 10.130.5.76
    • 209.165.200.245
    • 203.0.113.5
    • 172.16.1.10
    • 192.0.2.1
    • 209.165.200.226
      Explanation:

      Because the packet is between Main and the web server, the source IP address is the inside global address of PC, 203.0.113.5.

  37. Which type of traffic would most likely have problems when passing through a NAT device?

    • Telnet
    • IPsec
    • HTTP
    • ICMP
    • DNS
      Explanation:

      IPsec protocols often perform integrity checks on packets when they are received to ensure that they have not been changed in transit from the source to the destination. Because NAT changes values in the headers as packets pass from inside to outside, these integrity checks can fail, thus causing the packets to be dropped at the destination.

  38. A small company has a web server in the office that is accessible from the Internet. The IP address 192.168.10.15 is assigned to the web server. The network administrator is configuring the router so that external clients can access the web server over the Internet. Which item is required in the NAT configuration?

    • an IPv4 address pool
    • an ACL to identify the local IPv4 address of the web server
    • the keyword overload for the ip nat inside source command
    • the ip nat inside source command to link the inside local and inside global addresses
      Explanation:

      A static NAT configuration is necessary for a web server that is accessible from the Internet. The configuration is achieved via an ip nat inside source static <inside local> <inside global> command under the global configuration mode. An IP address pool and an ACL are necessary when configuring dynamic NAT and PAT. The keyword overload is used to configure PAT.

  39. Which configuration would be appropriate for a small business that has the public IP address of 209.165.200.225/30 assigned to the external interface on the router that connects to the Internet?

    • access-list 1 permit 10.0.0.0 0.255.255.255
      ip nat inside source list 1 interface serial 0/0/0 overload
    • access-list 1 permit 10.0.0.0 0.255.255.255
      ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240
      ip nat inside source list 1 pool comp
    • access-list 1 permit 10.0.0.0 0.255.255.255
      ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240
      ip nat inside source list 1 pool comp overload
    • access-list 1 permit 10.0.0.0 0.255.255.255
      ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240
      ip nat inside source list 1 pool comp overload
      ip nat inside source static 10.0.0.5 209.165.200.225

      Explanation:

      With the command, ip nat inside source list 1 interface serial 0/0/0 overload, the router is configured to translate internal private IP addresses in the range of 10.0.0.0/8 to a single public IP address, 209.165.200.225/30. The other options will not work, because the IP addresses defined in the pool, 192.168.2.0/28, are not routable on the Internet.

  40. What benefit does NAT64 provide?

    • It allows sites to use private IPv6 addresses and translates them to global IPv6 addresses.
    • It allows sites to connect multiple IPv4 hosts to the Internet via the use of a single public IPv4 address.
    • It allows sites to connect IPv6 hosts to an IPv4 network by translating the IPv6 addresses to IPv4 addresses.
    • It allows sites to use private IPv4 addresses, and thus hides the internal addressing structure from hosts on public IPv4 networks.
      Explanation:

      NAT64 is a temporary IPv6 transition strategy that allows sites to use IPv6 addresses and still be able to connect to IPv4 networks. This is accomplished by translating the IPv6 addresses into IPv4 addresses before sending the packets onto the IPv4 network.

  41. Refer to the exhibit. A PC at address 10.1.1.45 is unable to access the Internet. What is the most likely cause of the problem?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 13

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 13

    • The NAT pool has been exhausted.
    • The wrong netmask was used on the NAT pool.
    • Access-list 1 has not been configured properly.
    • The inside and outside interfaces have been configured backwards.
      Explanation:

      The output of show ip nat statistics shows that there are 2 total addresses and that 2 addresses have been allocated (100%). This indicates that the NAT pool is out of global addresses to give new clients. Based on the show ip nat translations, PCs at 10.1.1.33 and 10.1.1.123 have used the two available addresses to send ICMP messages to a host on the outside network.

  42. A network engineer is interested in obtaining specific information relevant to the operation of both distribution and access layer Cisco devices. Which command provides common information relevant to both types of devices?

    • show ip protocols
    • show ip interface
    • show cdp neighbors
    • show port-security
    • show mac-address-table
      Explanation:

      In this case the show cdp neigbors command is the only command that will provide information relevant to both distribution and access layer devices. The show mac-address-table and show port-security commands will display information that is more related to access layer operations. The show ip protocols and show ip interface commands will display information more related to routing and network layer functions performed by devices in the distribution layer.

  43. Which two statements are correct if a configured NTP master on a network cannot reach any clock with a lower stratum number? (Choose two.)

    • The NTP master will claim to be synchronized at the configured stratum number​.
    • The NTP master will be the clock with 1 as its stratum number​.
    • An NTP server with a higher stratum number will become the master.
    • Other systems will be willing to synchronize to that master using NTP​.
    • The NTP master will lower its stratum number.
      Explanation:

      If the network NTP master cannot reach any clock with a lower stratum number, the system will claim to be synchronized at the configured stratum number, and other systems will be willing to synchronize to it using NTP.

  44. A network administrator is verifying a configuration that involves network monitoring. What is the purpose of the global configuration command logging trap 4?

    • System messages will be forwarded to the number following the logging trap argument.
    • System messages that exist in levels 4-7 must be forwarded to a specific logging server.
    • System messages that match logging levels 0-4 will be forwarded to a specified logging device.
    • System messages will be forwarded using a SNMP version that matches the argument that follows the logging trap command.
      Explanation:

      System messages that match logging levels 0-4 will be forwarded to a specified logging device via the command logging trap 4 and logging ip-address.

  45. Refer to the exhibit. An administrator is examining the message in a syslog server. What can be determined from the message?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 08

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 08

    • This is a notification message for a normal but significant condition.
    • This is an alert message for which immediate action is needed.
    • This is an error message for which warning conditions exist.
    • This is an error message that indicates the system is unusable.
      Explanation:

      The number 5 in the message output %SYS-5-CONFIG_I, indicated this is a notification level message that is for normal but significant conditions.

  46. What is indicated by the M in the Cisco IOS image name c1900-universalk9-mz.SPA.153-3.M.bin?

    • a maintenance deployment release
    • a minor release
    • a mainline release
    • an extended maintenance release
      Explanation:

      The file name c1900-universalk9-mz.SPA.153-3.M.bin indicates a version of Cisco IOS that includes the major release, minor release, maintenance release, and maintenance rebuild numbers. The M indicates this is an extended maintenance release.

  47. Refer to the exhibit. A network engineer is preparing to upgrade the IOS system image on a Cisco 2901 router. Based on the output shown, how much space is available for the new image?

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 09

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 09

    • 25574400 bytes
    • 249856000 bytes
    • 221896413 bytes
    • 33591768 bytes
      Explanation:

      There are 221896413 bytes of space available in flash for the new image according to the line “[33847587 bytes used, 221896413 available, 255744000 total]” from the output.

  48. Refer to the exhibit. Based on the exhibited configuration and output, what are two reasons VLAN 99 missing? (Choose two.)

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 03

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 03

    • because there is a cabling problem on VLAN 99
    • because VLAN 99 is not a valid management VLAN
    • because VLAN 1 is up and there can only be one management VLAN on the switch
    • because VLAN 99 needs to be entered as a VLAN under an interface before it can become an active interface
    • because the VLAN 99 has not been manually entered into the VLAN database with the vlan 99 command
      Navigation 

      Explanation:

      VLAN 99 was not manually created on switch Sw1. When a VLAN interface is created, the VLAN is not automatically populated into the VLAN database.

  49. Match the router memory type that provides the primary storage for the router feature. (Not all options are used.)

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 001

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 001

    Explanation:

    Console access – Even though the commands a technician types while connected to the console port will be held in RAM, console access itself does not match a memory type.
    Flash – holds the full operating system.
    NVRAM – holds the startup configuration file.
    RAM – holds the running configuration (commands as they are being typed, ARP cache, and the routing table).
    ROM – holds a small, limited functionality operating system.

  50. Order the DHCP process steps. (Not all options are used.)

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 002

    CCNA 2 v6 RSE Final Exam Answers Form C 2018 2019 002